Update node dependencies

parent f0995d1e
This diff is collapsed.
......@@ -16,53 +16,53 @@
"generate": "ng generate"
},
"dependencies": {
"@angular/animations": "^5.0.0",
"@angular/common": "^5.0.0",
"@angular/compiler": "^5.0.0",
"@angular/core": "^5.0.0",
"@angular/forms": "^5.0.0",
"@angular/http": "^5.0.0",
"@angular/platform-browser": "^5.0.0",
"@angular/platform-browser-dynamic": "^5.0.0",
"@angular/router": "^5.0.0",
"@angular/animations": "^5.2.11",
"@angular/common": "^5.2.11",
"@angular/compiler": "^5.2.11",
"@angular/core": "^5.2.11",
"@angular/forms": "^5.2.11",
"@angular/http": "^5.2.11",
"@angular/platform-browser": "^5.2.11",
"@angular/platform-browser-dynamic": "^5.2.11",
"@angular/router": "^5.2.11",
"@angular/service-worker": "^1.0.0-beta.16",
"@ng-bootstrap/ng-bootstrap": "^1.0.0-beta.5",
"@ng-bootstrap/ng-bootstrap": "^1.1.2",
"@ng-select/ng-select": "^0.15.2",
"@ngx-translate/core": "^9.0.1",
"@ngx-translate/core": "^9.1.1",
"angular-pipes": "^6.5.3",
"bootstrap": "4.0.0-beta.2",
"core-js": "^2.4.1",
"core-js": "^2.5.7",
"font-awesome": "^4.7.0",
"i18n-iso-countries": "^3.3.0",
"lodash": "^4.17.4",
"i18n-iso-countries": "^3.7.7",
"lodash": "^4.17.10",
"minireset.css": "0.0.3",
"ng2-truncate": "^1.3.11",
"ng2-truncate": "^1.3.17",
"rxjs": "5.5.2",
"virtuoso-sparql-client": "git+ssh://git@github.com/CapelliC/virtuoso-sparql-client.git#fix-naming-of-value-js",
"zone.js": "^0.8.14"
"zone.js": "^0.8.26"
},
"devDependencies": {
"@angular/cli": "~1.5.0",
"@angular/compiler-cli": "^5.0.0",
"@angular/language-service": "^5.0.0",
"@angular/cli": "^1.5.6",
"@angular/compiler-cli": "^5.2.11",
"@angular/language-service": "^5.2.11",
"@angularclass/hmr": "^2.1.3",
"@biesbjerg/ngx-translate-extract": "^2.3.1",
"@ngx-rocket/scripts": "^1.1.0",
"@types/jasmine": "^2.5.52",
"@types/jasmine": "^2.8.8",
"@types/jasminewd2": "^2.0.2",
"@types/lodash": "^4.14.52",
"@types/node": "^8.0.10",
"@types/lodash": "^4.14.116",
"@types/node": "^8.10.29",
"codelyzer": "~4.0.1",
"hads": "^1.3.4",
"hads": "^1.7.0",
"htmlhint": "^0.9.13",
"https-proxy-agent": "^2.0.0",
"https-proxy-agent": "^2.2.1",
"jasmine-core": "~2.8.0",
"jasmine-spec-reporter": "^4.1.0",
"karma": "~1.7.0",
"karma-chrome-launcher": "^2.2.0",
"karma-cli": "~1.0.1",
"karma-coverage-istanbul-reporter": "^1.2.1",
"karma-jasmine": "^1.1.0",
"karma-coverage-istanbul-reporter": "^1.4.3",
"karma-jasmine": "^1.1.2",
"karma-junit-reporter": "^1.2.0",
"protractor": "~5.2.0",
"puppeteer": "^0.13.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment