Commit a68ec3b8 authored by Sebastien Decugis's avatar Sebastien Decugis

Limit python version to avoid using python3 (not compatible)

parent c22a54f8
Pipeline #1665 skipped
......@@ -3,6 +3,7 @@ PROJECT("Interactive debug facility based on SWIG" C)
# This module is using Python
SET(Python_ADDITIONAL_VERSIONS 2.7 2.6 2.5 2.4 2.3 2.2 2.1 2.0)
FIND_PACKAGE(PythonLibs)
INCLUDE_DIRECTORIES(${PYTHON_INCLUDE_PATH})
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment