Commit 30cf26c0 authored by FredericLeroy's avatar FredericLeroy

build_helper: fix libxslt1-dev installation

libxslt1-dev is used at least for asn1 and usrp. It breaks the build when in
check_install_additional_tools().
Move it to to check_install_oai_software()
parent 71af065b
...@@ -271,8 +271,7 @@ check_install_additional_tools (){ ...@@ -271,8 +271,7 @@ check_install_additional_tools (){
android-tools-adb \ android-tools-adb \
wvdial \ wvdial \
python-numpy \ python-numpy \
sshpass \ sshpass
libxslt1-dev
$SUDO pip install paramiko $SUDO pip install paramiko
$SUDO pip install pyroute2 $SUDO pip install pyroute2
...@@ -356,6 +355,7 @@ check_install_oai_software() { ...@@ -356,6 +355,7 @@ check_install_oai_software() {
libusb-1.0-0-dev \ libusb-1.0-0-dev \
libxml2 \ libxml2 \
libxml2-dev \ libxml2-dev \
libxslt1-dev \
linux-headers-`uname -r` \ linux-headers-`uname -r` \
mscgen \ mscgen \
octave \ octave \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment