Commit 5710c1c3 authored by FredericLeroy's avatar FredericLeroy
Browse files

build_helper: replace dependency on libpgm-5.x.0 in check_install_oai_software

libpgm-dev will add the dependency on libpgm 5.2.0 or 5.1.0 automatically
according to the ubuntu version
parent 12c0ec83
...@@ -312,7 +312,6 @@ check_install_oai_software() { ...@@ -312,7 +312,6 @@ check_install_oai_software() {
libidn11-dev \ libidn11-dev \
libmysqlclient-dev \ libmysqlclient-dev \
liboctave-dev \ liboctave-dev \
libpgm-5.1 \
libpgm-dev \ libpgm-dev \
libpython2.7-dev \ libpython2.7-dev \
libsctp1 \ libsctp1 \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment