Commit 67257cea authored by Cedric Roux's avatar Cedric Roux
Browse files

- Readme for PGM library installation

git-svn-id: http://svn.eurecom.fr/openair4G/trunk@4017 818b1a75-f10b-46b9-bf7c-635c3b92a50f
parent a07b4097
For reliable UDP multicast, the libpgm-dev should be installed on the machines,
otherwise the old multicast method using simply UDP will be used, resulting in
packet loss and unexpected behaviour of oaisim.
To compile OAI with PGM:
For Ubuntu 12.04 and earliers:
sudo apt-get install libpgm-dev
is sufficient
For Ubuntu older than 12.04:
wget http://openpgm.googlecode.com/files/libpgm-5.1.118.tar.gz
tar xvf libpgm-5.1.118.tar.gz
cd libpgm-5.1.118/openpgm/pgm
./configure
make
sudo make install
We have to clean oaisim compilation and re-compile
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment