Commit 3f992d3d authored by Daniele Venzano's avatar Daniele Venzano

Add compiler to let users install pip packages that need compilation

parent 29871af2
Pipeline #10713 passed with stages
in 11 minutes and 3 seconds
......@@ -23,7 +23,7 @@ RUN pip install --upgrade pip \
torch==0.4.1 \
torchvision
RUN apt-get -y install build-essential && apt-get clean
RUN apt-get update && apt-get -y install build-essential && apt-get clean
COPY start_notebook.sh /usr/local/bin/start_notebook.sh
RUN chmod 755 /usr/local/bin/start_notebook.sh
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment